/ / Kann nicht Dampf auf Ubuntu installieren - Ubuntu, Dampf

Steam kann auf Ubuntu nicht installiert werden - ubuntu, steam

Ich habe Ubuntu gerade auf meinem Chromebook installiert, weil ich ein bisschen mehr Funktionalität haben möchte (<3 das Design, nicht viel Nutzen auf Chromos außer crosh)

Ich habe sudo apt-get benutzt, um den Steam-Launcher zu bekommenPaket, das dann installiert wird. Wenn ich versuche, es auszuführen, sagt Steam, dass es einige fehlende Pakete installieren muss (libgl1-mesa-dri: i386, libgl1-mesa-glx: i386 und libc6: i386)

Ich gebe es mein Passwort, aber es gibt Fehler zurück, die besagen, dass es die Pakete nicht finden kann.

Ich habe versucht, jedes der Pakete mit sudo apt-get ohne Erfolg zu finden. Im Terminal wird mir mitgeteilt, dass die folgenden Bibliotheken fehlen und Steam möglicherweise nicht ausgeführt wird: libc.so.6

Ich habe auch versucht, sudo apt-get zu verwenden, um dieses Paket ohne Wirkung herunterzuladen. (Paket konnte nicht gefunden werden)

Ich habe auch sudo apt-get update verwendet, dann Steam neu installiert.

Ich sollte auch erwähnen, dass ich Ubuntu seit 3 ​​Stunden benutze, also trage mich hier, wenn ich einen dummen Fehler mache oder wenn es eine offensichtliche Lösung gibt.

Antworten:

0 für Antwort № 1

Haben Sie versucht, es von der Website steam.com zu installieren? Das hat bei mir am Ubuntu 15.04 geklappt


Verwandte Fragen
Bemerkungen
Einen Kommentar hinzufügen